gupiaoff2

金融界博客

博文 字体:

大资金进指标:通达信公式源码

  [2017-04-02 02:01:25] 

VA1:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1) 2*SMA(SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);

VA2:=100-3*SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1) 2*SMA(SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);

VA3:=VA1REF(VOL,1) AND CLOSE>REF(CLOSE,1);

DRAWTEXT(VA3 AND COUNT(VA3,30)=1,15,'有大资金进关注'),LINETHICK1,COLORFF00FF;

A:=WINNER(CLOSE CLOSE*15/100)*100;

B:=WINNER(CLOSE CLOSE*0/100)*100;

CC:=A-B;

D:=(WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100;

E:=CC

A1:=DYNAINFO(6);

A2:=IF(LOW>A1,0,IF(HIGH

A3:=VOL/WINNER(LOW);

A4:=REF(HHV(CLOSE,120),1);

A5:=REF(LLV(CLOSE,120),1);

A6:=100*(CLOSE-A5)/(A4-A5);

A7:=A2>0 OR A2=1;

A8:=A7 AND A3/REF(A3,3)>=3 AND A6

A9:=REF(A8,1) OR REF(A8,2) OR REF(A8,3) OR REF(A8,4);

A10:=A8 AND A9;

A11:=IF(FILTER(A8,3),5,0);

A12:=IF(FILTER(A10,3) OR E,10,0);

资金进场日:IF(A11>0,8,DRAWNULL),COLOR00FFFF,LINETHICK3,STICK;

资金加仓日:IF(A12>0,15,DRAWNULL),COLORFF00FF,LINETHICK4,STICK;

DRAWTEXT(A11,8,'资金进场');

DRAWTEXT(A12,17,'资金加仓');

VAR1:=(CLOSE*2 HIGH LOW)/4*10;

VAR2:=EMA(VAR1,13)-EMA(VAR1,34);

VAR3:=EMA(VAR2,5);

VAR4:=2*(VAR2-VAR3)*5.5;

主力:VAR4,COLORRED,LINETHICK2;

{0,COLORWHITE;}

VAR5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;

VAR6:=EMA(3*VAR5-2*SMA(VAR5,18,1),5);

VAR7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;

VAR8:=(INDEXC*2 INDEXH INDEXL)/4;

VAR9:=EMA(VAR8,13)-EMA(VAR8,34);

VARA:=EMA(VAR9,3);

VARB:=(VAR9-VARA)/2;

大盘资金:VARB,COLORGREEN,LINETHICK2;

{000001zx.com};

VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

VAR10:=(HIGH LOW CLOSE)/3;

VAR11:=(VAR10-MA(VAR10,14))/(0.015*AVEDEV(VAR10,14));

VAR12:=(VAR10-MA(VAR10,70))/(0.015*AVEDEV(VAR10,70));

VAR13:=IF(VAR11>=150 AND VAR11=150 AND VAR12

VAR14:=IF(VAR11-200 AND VAR12-200,-10,VAR13);

VAR15:=(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100;

VAR16:=100-ABS(VAR15);

VAR17:=IF(VAR16

VAR1A:=IF(VARE>0,VARE,0);

VAR1B:=IF(VAR12>=200 AND VAR11>=150,15,IF(VAR12

VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR17

DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,15,'大笔出货.缩量(低位)则洗.'),LINETHICK1,COLORFFCC66;

T1:(VA3 AND COUNT(VA3,30)=1)*28,COLORFFFFFF;

T:(COUNT(A8,30)>=3 AND COUNT(A10,30)>=3)*38,COLORBLUE;

 
微信朋友圈 生成长微博
阅读(95)收藏(0)
网友评论 已有0条评论
500/500

个人资料

博客等级:4

博客积分:4080

总访问量:23046

文章总数:102

实盘直播

网站导航| 关于金融界| 广告服务| 产品与服务| 合作伙伴| 法律声明| 人员招聘| 征稿启事| 意见征集| 联系我们| About Us

Copyright © JRJ.COM Inc. All Rights Reserved. 版权声明