博文 字体:

中长线指标

  [2017-09-29 14:56:06] 

Q_1:=C-REF(C,1);

 Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);

 Q_3:=CROSS(EMA(C,19),EMA(C,7));

 Q_4:=CROSS(EMA(C,7),EMA(C,19));

 Z1:=L=LLV(L,BARSLAST(Q_3) 1);

 Z2:=LLV(L,BARSLAST(Q_3) 1);

 Z3:=H=HHV(H,BARSLAST(Q_4) 1);

 Z4:=HHV(H,BARSLAST(Q_4) 1);

 Q_A:=DRAWLINE(Z1,Z2,Z3,Z4,0);

 Y1:=H=HHV(H,BARSLAST(Q_4) 1);

 Y2:=HHV(H,BARSLAST(Q_4) 1);

 Y3:=L=LLV(L,BARSLAST(Q_3) 1);

 Y4:=LLV(L,BARSLAST(Q_3) 1);

 Q_B:=DRAWLINE(Y1,Y2,Y3,Y4,0);

 X1:=LLV(Q_2,2)=LLV(Q_2,7) ;

 X2:=COUNT(Q_2

 X3:=CROSS(Q_2,MA(Q_2,2));

 X4:=REF(Q_B,1)

 X5:=Q_A>REF(Q_B,1);

 买进:=(X1 AND X2 AND X3) AND X4 AND X5;

 TJ:=IF(Q_B

 堪称一绝:IF(REF(TJ,1)=0 AND TJ>=1,80,10),STICK,COLORRED;

 持币:IF(Q_B

 

地狱底:0,COLORGRAY;

 地狱线:10,COLORGRAY;

 地平线:20,COLORLIMAGENTA;

 天际线:80,COLORGRAY;

 RSV:=(((CLOSE - LLV(LOW,33)) / (HHV(HIGH,33) - LLV(LOW,33))) * 100);

 神仙:SMA(RSV,7,1),COLORWHITE;

 魔鬼:SMA(SMA(RSV,7,1),3,1),COLORYELLOW;

 轨迹:SMA(SMA(SMA(RSV,6,1),5,1),3,1),COLORMAGENTA;

 财神到:IF(CROSS(神仙,20),20,0),POINTDOT;

DRAWICON((CROSS(神仙,20)),5,1);
微信朋友圈 生成长微博
阅读(74)收藏(0)

个人资料

博客等级:2

博客积分:1255

总访问量:4537

文章总数:31

实盘直播

网站导航| 关于金融界| 广告服务| 产品与服务| 合作伙伴| 法律声明| 人员招聘| 征稿启事| 意见征集| 联系我们| About Us

Copyright © JRJ.COM Inc. All Rights Reserved. 版权声明